Instructor DyKnow Tutorial
Getting Started Guide

Instructional Technology Team, College of Engineering
Last Updated: Fall 2015
Setting Up a Wireless Internet Connection

An Internet connection is required to use DyKnow. Ensure that you are connected to the Internet. You should be able to browse the web if you are connected to the Internet.

- To setup a wireless connection on Virginia Tech’s Campus:
  - Connect to the “eduroam” network
  - Open browser and go to [http://www.vt.edu/](http://www.vt.edu/) and follow the instructions for “Current Student, Faculty, and Staff”.

Installing and Starting a DyKnow Session

a. If you do not have DyKnow installed, you can download the latest version from [http://network.software.vt.edu](http://network.software.vt.edu).

  - Enter your pid and password
  - Click the link that says “DyKnow Software”
  - Click the link for your operating system, 32-bit or 64-bit
    i. To determine which version of Windows you have:
       2. Select ‘System and Security’ and then select ‘System.’
       3. Under System, you can view the system type.
  - Click “Yes, I agree” and then “Accept” the license agreement
  - Click and print the “Installation Instructions”. You must use the instructions to ensure you set the correct communication settings to the DyKnow server.
  - Download and install DyKnow per the instructions on [http://network.software.vt.edu](http://network.software.vt.edu)

b. Start DyKnow and log in

  - The user name is your pid.
  - The password for first time users only is your username (pid).
Instructors and GTAs can sign on in “student view” using “yourpid”.stu as your username and password (for first time users only).

OR

c. If you are unable to sign on to DyKnow
   • Make sure you are connected to the internet by opening your web browser
   • Click on “Communication Settings”→ “Show Classic Communication Settings” to make sure your settings are correct
     i. Server Name or IP Address: dyknow.eng.vt.edu
     ii. Connection Settings: Select Enable SSL
     iii. Port: 443
     iv. Click “OK”
   • To request a password reset, go to https://www.eng.vt.edu/dyknow/reset-your-dyknow-password and complete the form.
d. Click "Start Session" link for the correct class (on the right).

![Image](image_url)

**Start Session** window opens. In the Start Session window, the instructor can:

- Select the Prepared Notes by clicking on the browse button to locate and select your prepared notes. Click ‘open’ to select the notes.
  
  i. If the prepared notes are in PowerPoint format, they are converted to DyKnow (.dyz) presentation file
  
  ii. If you click “OK” without selecting your prepared notes, you can still open your notes in DyKnow by going to – “File”→“Open”→“Open Prepared Notes”
• If you would like to use the ‘Audio Recording’ feature, please do so by checking the box

f. Click “OK”

g. You are now in a new session. You should see your “Prepared Notes” on the right.
h. To close:
   • Click the “X” in the top right corner.
   • Click “Yes” to end the session.
   • Save if you would like. (Follow the dialogs)

Using the Projector Mode

Useful when you want your students to see only the slides
   a. Physically connect your computer to an External Projector
   b. Press the Windows key and ‘P’ on your keyboard
   c. Select the ‘Extended Desktop’ mode
   d. In DyKnow, click on View⇒Projector Mode

   ![Projector Mode screenshot](image)

   e. In the pop-up screen, make sure ‘Monitor 2’ has the blank screen (you can click on it to swap)

   ![Pop-up screen](image)

   f. Click on Start
Note: If you find that you accidently projected the wrong screen, do not panic. 😊 Follow your mouse across the extended desktop and click on View→Projector mode→Swap.

**Working with Prepared Slides**

a. You should now be in a new session with prepared slides.
   - If not, please follow the directions "Start a DyKnow Session"

b. How to Append a Prepared Slide:
   - Either double click on the slide in the "filmstrip" on right
   - or Click the "Append Prepared Slide" ( ) button

c. How to Append a Blank slide:
   - Click the "Append Blank Slide " ( ) button

d. On the left you will see the Prepared Notebook "Filmstrip"
   - Green under the slide = Has been sent to the students
   - Blue outline = Next slide to be appended using the "Append Next Slide" button ( )
   - Everything else that has not been displayed yet.

**Setting 4:3 Dimension for PowerPoint Prepared Slides**

To avoid the transfer of Widescreen PowerPoint panels from being cut off in DyKnow session, set your PowerPoint page sizes to 4:3.

a. When preparing your PowerPoint presentation in MS PowerPoint:
   - Click "Design" from the menu
   - Click the “Customize” down arrow
   - Select the “Standard (4:3)”
Append Slides to a Notebook

Appending a few slides (can be done while the session is on)

If you are in session and you realize that you want to copy a few slides from another notebook:

a. Open the notebook that you want to copy slides from
b. Go to the slide that you want to copy
c. Right click on the slide
d. Select “Send Panel to Session” and the slide will be appended to the active session
   (indicated by the green tab)

Note: This is the best option if you have a few slides that you want to copy/paste

Appending an entire slide deck/notebook (must be done prior to starting a session)

a. Open DyKnow (you do NOT need to login).
b. Click on 'Open Notebook'
c. Click on the DyKnow symbol at the top left of the screen and select “Active Notebook”→”Append Notebook”. Choose the notebook you want to add to your first set of slides.

d. Save the notebook as a DyKnow file.

e. Start your session the regular way and import your saved notebook.

**Changing a Panel Background**

a. Right click on the panel

b. Click “Lined Paper”, Graph Paper, Blank, or “Other Backgrounds” to change the background.
c. If you select “Other Backgrounds”, choose a category from the “Categories” drop-down menu and click a background below.

d. Select “OK”
Broadcasting Your Screen

a. Feature used to present a live view of instructor workstation or a selected student’s workstation to all class participants. Screen shot can be captured and saved in the session notebook.

b. Under “Session” tab, click on the “Broadcast Screen” button.
c. Select the broadcaster by checking either “This Computer” or “Other Participants”.

d. If “This Computer” is checked, the Instructor’s workstations will be broadcast to all.

e. If “Other Participants” is checked, refresh the list of participants connected to the session by clicking on the “Refresh” button.

Check the participant whose workstation will be broadcast.

It is recommended that you leave the Bandwidth selection to the default selection.

f. Click the “Start Broadcast” button to start the broadcasting.

g. During the broadcasting, you can capture the screen by clicking the camera button or stop the demonstration by clicking on the button shaped like a stop sign.
Using Private Ink (Purple Ink)

Private ink can be used to pre-can your notes onto your slides. Faculty often use this to pre-can solutions or equations on slides or add personal notes that are invisible to students. If you use Projector Mode, students will be able to see your Purple (Private) ink. You should use a 2nd computer and display the student view if you do not want the students to see your Purple (Private) Ink.

On the Home Tab, Select Color/Thickness and chose the Purple (Private) ink.

Note: Students can see the instructor’s notes on the instructor’s computer if the instructor connects their device to a projector.

Working with Layers

In the event that the moderator’s annotation is written over the student’s annotation or vice versa, i.e. a text collision occurs, both the moderator and the student can hide different layers of content by using the “View”→ “Show Layers”
Polling Participants

Can be used to quiz or gather opinions from students

a. Prepare a panel with the poll question
b. Click the “Poll Participants” button
c. In the poll participants window, select the possible answers by checking the appropriate response options (i.e. Multiple Choice, True or False, Yes or No, etc.)

- Can choose to receive answers anonymously
- Can also send a previously made poll
d. Click the “Next” button. You can optionally add a question or answer.

![Image of Poll Participants window with custom question and answers]

After Participants have answered the poll, click the “Results” button to display the responses.

![Image of Poll Participants with results displayed]

Note: the poll will automatically refresh every few seconds.

f. Select between 4 types of results: Table, Pie Chart, Bar Graph, Individual (will show names if ‘anonymous’ option wasn’t selected previously)
g. “Capture” will save the results on the panel (Tip: Add/Append a new panel if there isn’t enough place on present panel)

![Poll Participants Window]

Note: You need to click anywhere on the panel (outside the poll results) to actually ‘capture the results’ and transmit the results to the students’ computers.

h. Click “Save” to save a copy of the poll results on your local machine (Note: the results are saved in excel format in the ‘My Documents’ folder)

i. Click “Close” closes the poll participant window (Note: once the results are ‘closed’, there is no way to recover the results if they were not saved first)
Managing Panels

This feature is used to manage panels submitted by students or to retrieve panels from students. Once students submit panels, follow the steps under ‘manage panels’ for retrieval.

- Go to “Session” tab
- Click the “Manage Panels” button in the ‘Session’ tab (This button may have a red arrow if students have submitted panels that have not been reviewed by the instructor)

Viewing Student Submitted Panels
a. If students submit panels; use the “Manage Submitted Panel” tab

![Image of Manage Panels window]

b. Under “Submissions”, click on the student’s name to preview the panel in the “Preview Area”

c. Select the student submissions to append by selecting the check box
d. Under “Documents”, select the documents you wish to append to. You can append retrieved panels to a new notebook or append them to an existing one.

*Note: Always append to a new notebook unless you want all the students to get all the retrieved panels*
e. Select “Append”

**Viewing Retrieved Panels**

a. If you want to manually retrieve panels (without students’ knowledge), use the “Retrieve Panels” tab
b. Select the panels you would like to retrieve under “Panels to retrieve”
c. Select the check box of the students you would like to retrieve panels from under “Participants to retrieve from”
d. Check the “Retrieve Panels Anonymously” button if you do not want the names/ids of students to appear at bottom left corner of panel
e. Under “Documents”, select where you want to append the retrieved panels. You can append retrieved panels to a new notebook or append them to an existing one.

*Note: Always append to a new notebook unless you want all the students to get all the retrieved panels*
f. Click “Retrieve”
Returning Panels

Once you receive submitted panels or retrieve panels, you can review the work and return the panels.

a. Go to the “Authoring” tab
b. Click on ‘return panels’ to send it back to the student

Note: Each student gets only their submitted panel back
Sharing Control

Students can act as an instructor where anything he/she writes will appear on all the students’ panels

a. Click the “Share Control” button,

b. In the Share Control window, check the participants to be given control and click “Apply” to give students control of the panel.

c. To disable shared control, uncheck the students who have control and click “Apply”
Viewing Session List & Requesting Status

a. Click the “Session List” button to open the session list window.

b. The list shows status that the students have selected. The interpretation is shown under “Key”.

c. A request status message can be sent to the students by clicking on the Request Status button.
Viewing Activity Level

Useful for monitoring the engagement of students (Only works with clients running DyKnow 5.5 and above)

a. Click the “Activity Level” button to access this feature

b. The image above shows that student100 has DyKnow as their top window (indicated by the ✔️ beside their name), while student101 is currently looking at another application on their computer with DyKnow in the background (indicated by the ❌ beside their name).
Note: This will be a good time to poll participants and a significant number of students are not actively engaged in the lecture.

Creating Work Groups

a. In the “Session” tab, click the “Work in Groups” button to open work group window.

b. Click the “Refresh” button to update the list of participants in the session.

c. Under the “Participants Not In Work Groups” tab, select the students you want to put in one particular group.

d. Click the “New Group” button to create the group.

e. Click the “Save” button to save the group.

f. Click the “Load” button to load and then click “Apply” and “OK” to activate the group. All the students in the group now share their panels. The number of shared panels in the group can be restricted by specifying under “Work Groups Panel Limitations”. To do this, check the “Limit Work Group Collaboration to Panels” and specify the panels to be limited.

g. Random Groups can be created as specified under the “Random Work Groups” section. To do this, specify the “Number of Work Groups” and click the “Random”
button to create the groups. Click the “Load” button to load and then click the “Apply” and the “OK” to activate the group.

h. It is also possible to un-group and to delete groups

**Sharing a Notebook**

Used to share a DyKnow notebook with students

a. To save notebook, click on ![Save](image) → “Save”
b. Click “DyKnow Server”
c. Select the course
d. Click “Open” to save the notebook

e. Name the notebook file

f. Click “Save”
g. Click on “My DyKnow” tab
h. Click on the course name

i. Select the notebook you would like to share
j. Click “Share Selected” at the bottom of the screen
k. You can unshare a notebook at any time by selecting the shared notebook and clicking "Unshare Selected" at the bottom of the screen.

Note: If you do not see all of your panels in the shared notebook, try appending all of your prepared panels by clicking the "Append Prepared Slide" button for each panel prior to saving the notebook.
Saving a Notebook

**DyKnow Server** (Only accessible if connected to the internet)

a. Click → “Save” → “DyKnow Server”
b. Double-click on course folder if you are not already in it
c. Name the notebook and click “Save”

![Save As dialog box showing DyKnow Server]

**Local Computer** (Accessible Offline)

a. Click → “Save”
b. Choose a folder on your computer to save your notes in
c. Name the notebook and click “Save”

**Printing to OneNote**

a. Click → “Print”
b. Choose OneNote as your printer

*Note: “Four panels to a page” allows your note slides and your private notes to print side-by-side.*
c. Click “OK”
Note: OneNote will open a menu to ask where you’d like to save the notes

Retrieving a Notebook Saved on the Server

a. Click on “My DyKnow” tab
b. Click on the appropriate course name

c. Click the notebook you want to open

Note: Panels that your Instructor return to you can be accessed here inside a notebook usually labeled “Returned Work <date>” unless the Instructor gives it a different name.
Using DyKnow Notebook Writer

The Notebook Writer is a tool used to convert a non-PowerPoint file to a DyKnow.dyz file format. The tool is available for both 32-bit and 64-bit versions of Windows 7 and above. Make sure that you download the appropriate version for your operating system. An instructional tutorial about using Notebook Writer can be found at http://eng.vt.edu/it/dyknow.

Additional Help:

- Refer to Dyknow Desktop Support at: https://support.dyknow.com/hc/en-us
- Email tabletteam@vt.edu